User Login Profile missing server value on tab1 (NDS)

I forgot to fill in the server field for the Client 32 (Client for OES Server 2 SP4 IR7A).. I found its easy enough to make a registry edit via ZCM to fix the default profile on all the computers.. However any user that has already logged into the computer and has a profile saved in HKLM/Software/Novell/Login/profiles is missing the value for the server field..Without this field populated we are getting about a 20-30 second delay when entering the users credentials and the system says "Logging in to Network". after 20-30 seconds the process proceeds and ZCM policies begin processing..If I fill in the server field, the 20-30 second delay goes completely away and the login is instantaneous.. Obviously by fixing the default profile value, any new users that login to the computer will have the server value populated.. Anyone have any ideas of how I could fix the profiles on the computer for the existing users when maybe they log into the computer the next time ??

Any help or direction would greatly be appreciated
Doug
Parents
  • On Thu, 13 Jun 2019 18:46:02 GMT, roehmdo
    <roehmdo@no-mx.forums.microfocus.com> wrote:

    >
    >I forgot to fill in the server field for the Client 32 (Client for OES
    >Server 2 SP4 IR7A).. I found its easy enough to make a registry edit via
    >ZCM to fix the default profile on all the computers.. However any user
    >that has already logged into the computer and has a profile saved in
    >HKLM/Software/Novell/Login/profiles is missing the value for the server
    >field..Without this field populated we are getting about a 20-30 second
    >delay when entering the users credentials and the system says "Logging
    >in to Network". after 20-30 seconds the process proceeds and ZCM
    >policies begin processing..If I fill in the server field, the 20-30
    >second delay goes completely away and the login is instantaneous..
    >Obviously by fixing the default profile value, any new users that login
    >to the computer will have the server value populated.. Anyone have any
    >ideas of how I could fix the profiles on the computer for the existing
    >users when maybe they log into the computer the next time ??
    >
    >Any help or direction would greatly be appreciated
    >Doug


    You should be able to setup a ZENworks bundle to push the settings.
    Look at:
    HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\Users\<username>\Default\Tab1

    Push the registry keys via ZENworks and I believe use %username% in
    ZENworks to get to the right key.

    If you want to discuss it further from a ZENworks perspective,
    probably best to continue this in a ZENworks forum rather than the OES
    client forum.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
Reply
  • On Thu, 13 Jun 2019 18:46:02 GMT, roehmdo
    <roehmdo@no-mx.forums.microfocus.com> wrote:

    >
    >I forgot to fill in the server field for the Client 32 (Client for OES
    >Server 2 SP4 IR7A).. I found its easy enough to make a registry edit via
    >ZCM to fix the default profile on all the computers.. However any user
    >that has already logged into the computer and has a profile saved in
    >HKLM/Software/Novell/Login/profiles is missing the value for the server
    >field..Without this field populated we are getting about a 20-30 second
    >delay when entering the users credentials and the system says "Logging
    >in to Network". after 20-30 seconds the process proceeds and ZCM
    >policies begin processing..If I fill in the server field, the 20-30
    >second delay goes completely away and the login is instantaneous..
    >Obviously by fixing the default profile value, any new users that login
    >to the computer will have the server value populated.. Anyone have any
    >ideas of how I could fix the profiles on the computer for the existing
    >users when maybe they log into the computer the next time ??
    >
    >Any help or direction would greatly be appreciated
    >Doug


    You should be able to setup a ZENworks bundle to push the settings.
    Look at:
    HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\Users\<username>\Default\Tab1

    Push the registry keys via ZENworks and I believe use %username% in
    ZENworks to get to the right key.

    If you want to discuss it further from a ZENworks perspective,
    probably best to continue this in a ZENworks forum rather than the OES
    client forum.

    --
    Ken
    Knowledge Partner

    Create and vote for enhancements!
    https://www.microfocus.com/products/enhancement-request.html
Children
No Data