Mac os 10.6.8 cannot login to OES2 sp3

i'm having issues logging into a clean install of OES2 SP3 Linux SLES10 sp4 server here's my log file:

Feb 20 03:23:31 Server-1 afptcpd[4407]: Created session: 10 <0x82afc38>, Socket: 60, Total sessions: 2
Feb 20 03:23:31 Server-1 afptcpd[4407]: Closing session: 10 <0x82afc38>, Socket: 60, Pending requests: 0
Feb 20 03:23:31 Server-1 afptcpd[4407]: Created session: 11 <0x82afc38>, Socket: 60, Total sessions: 2
Feb 20 03:23:31 Server-1 afptcpd[4407]: Closing session: 11 <0x82afc38>, Socket: 60, Pending requests: 0
Feb 20 03:23:41 Server-1 afptcpd[4407]: Created session: 12 <0x82afc38>, Socket: 60, Total sessions: 2
Feb 20 03:23:41 Server-1 afptcpd[4407]: [debug] LDAP user name: cn=horchemg,ou=springfield,o=missouri
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - INFO:\
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - WEBBACKUP:\
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - HORCHEMG:\
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - INFO:\
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - WEBBACKUP:\
Feb 20 03:23:41 Server-1 afptcpd[4407]: [error] Failed to get volume key for - HORCHEMG:\
Feb 20 03:23:42 Server-1 afptcpd[4407]: Closing session: 12 <0x82afc38>, Socket: 60, Pending requests: 0
  • Authentication was indeed successful but as the user "horchemg" does not have permission on INFO, WEBBACKUP, and HORCHEMG volumes, he was not able to map any of those. Please ensure that the user is assigned as a trustee to these volumes. Even with enough permissions if the user is still facing the problem, then please let us know what error client reports when tried to authenticate?
  • Also, has OES been patched up? You need at least the November 2011 patches to get AFP to work with 10.6.8 , IIRC.
  • On 21/02/2012 23:16, ataubman wrote:

    > Also, has OES been patched up? You need at least the November 2011
    > patches to get AFP to work with 10.6.8 , IIRC.


    I think you're getting your Mac OS X versions mixed up as Snow Leopard
    (10.6.x) was supported from the beginning with AFP in OES2 SP2 and
    later. See
    http://www.novell.com/products/openenterpriseserver/snowleopard.html

    It's OS X Lion (10.7.x) that requires the November 2011 (and earlier)
    patches for AFP in OES2 SP3 but it is supported from beginning with OES11.

    HTH.
    --
    Simon
    Novell/SUSE/NetIQ Knowledge Partner

    ------------------------------------------------------------------------
    Do you work with Novell technologies at a university, college or school?
    If so, your campus could benefit from joining the Novell Technology
    Transfer Partner (TTP) program. See novell.com/ttp for more details.
    ------------------------------------------------------------------------