Kanaka 2.7 on MacOsx 10.8.2

When we try to start the Console Plug-in, we become following error messages:

The required user attribute could not be found!
The user attribute 'dsAttrTypeStandard: Realname' is required to use Plug-in Console.
Make sure that your are logged in via the Kanaka plug-in

The server-modules run correctly on a oes11sp2-server with actual patches.
we are correctly login with the kanaka client

Who can help us to solve this problem?

Thank for your tips

Claude Greiner

Tags:

  • Cgreiner,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/

  • 1. At first, what do you mean with "automatic reply"?
    Is this the art to communicate with customer?

    2. this message can be ignored, he come on when the user is not logged in with the kanaka client

    this may be a feature or a bug, a better message is "You must be logged in with kanaka client to work with the kanaka plug in"

    this message will be anderstand from all "Dummies"