Errors when customizing sandobx location for OpenOffice

Hello,

We're in the process of building OpenOffice 3.2 on ZAV 8.0.
We're trying to customize the sandbox location in the Process Configuration tab on the Settings panel.
In a working config the path in the Application sandbox location looks like this:
\\Mfp21\vol1\users\%USERNAME%\Novell\Sandbox\@TITLE@\@VERSION@
The actual path after deployment looks like this:
\\Mfp21\vol1\users\mario\Novell\Sandbox\1.0.0.0

With such a patch we cannot see which sandbox belongs to which application.

Option 1:
We tried to change the @TITLE@ parameter by customizing the Properties tab on the Settings panel. We disabled 'Inherit properties' and filled in the following values:
Producti title: OpenOffice
Version: 3<tab>2<tab>0<tab>9854
(see attachment)

Result:
Two separate folders are created under Novell/Sandbox:
- OpenOffice
- 3209854
openoffice.exe won't start, error is shown on desktop (sorry, cannot attach another screenshot)

Option 2:
We tried to customize the path to:
\\Mfp21\vol1\users\%USERNAME%\Novell\Sandbox\OpenOffice\@TITLE@\@VERSION@
(sorry, cannot attach another screenshot)

Result:
The following path is created:
\\Mfp21\vol1\users\mario\Novell\Sandbox\OpenOffice\1.0.0.0
openoffice.exe won't start, same error is shown on desktop

Our question:
How can we customize the sandox location and make sure the application is able to run??

Regards,
Mario van Rijt
systems administrator
Muziekcentrum Eindhoven
Parents Reply Children
No Data