Changing Windows partition size in image file – restore fail

Hi!
ZCM 11 SP3. Tried next imaging scenario. Taking image from 500GB Windows 7 disk. Replaced 500GB disk with 256GB disk (regular to ssd) and restored image. First we forgot about partitions size differences and get error about too large partition. Changed accordingly Windows OS partition size in image file (there is actually three partitions – Thinkpad). Now applying went ok. But device didn't boot anymore – white cursor was blinking in left upper corner. Tried gparted, but it was complaining something missing about Windows OS partition. (I wasn't there to be exact about error.) But file system as such is there, probably partitions ok. Probably we missed something. Haven't tried to remove all parts and restore from image again.
Any suggestions how to proceed?
More thanks, Alar.

Tags:

  • Well, MiniTool Partition Wizard Free Edition did help out. Something went wrong with MBR, as I understood from admin, and MiniTool did fix it and then Windows started and checked ... and booted ok. Lucky we! =)
    But, still, interesting, were we did mistake during all this imaging.
    Alar.