Local Login (windows environemment) prompting Zen Login

Hi guys,

I usually implement zenworks in a Novell envirronnement. Today I had the chance to get this installed in a windows test lab.

The server is a Linux but my user source is Active Directory from Microsoft. I Havent got any problem yet and Im running on 10.1.2a.

I was trying to login on a new imaged and managed laptop today...

1 - No network cable connected (local login)
2 - ENter the local administrator password
3 - Pass windwos authentication
4 - Get the Zen login prompt !!!

The only way to get around this is to cancel it....this is no good since The laptop is made for traveling!! If a user start a session from his home and want to log in....he will have to face the zen prompt wich is NO GOOD in my opinion!!

I was thinking that the zen agent was trying the user source and then the local user if failed I am wrong ???

Never had that problem with disconnected Novell clients PCs!!!

VmtSquad
  • Try this setting................

    HKEY_LOCAL_MACHINE\SOFTWARE\Novell\LgnXTier\DisablePassiveModeLoginPrompt=1


    --
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Support Forums Volunteer Sysop

    Novell does not officially monitor these forums.

    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

    "sebastien" <sebastien@no-mx.forums.novell.com> wrote in message
    news:sebastien.3kj6dz@no-mx.forums.novell.com...
    >
    > Hi guys,
    >
    > I usually implement zenworks in a Novell envirronnement. Today I had
    > the chance to get this installed in a windows test lab.
    >
    > The server is a Linux but my user source is Active Directory from
    > Microsoft. I Havent got any problem yet and Im running on 10.1.2a.
    >
    > I was trying to login on a new imaged and managed laptop today...
    >
    > 1 - No network cable connected (local login)
    > 2 - ENter the local administrator password
    > 3 - Pass windwos authentication
    > 4 - Get the Zen login prompt !!!
    >
    > The only way to get around this is to cancel it....this is no good
    > since The laptop is made for traveling!! If a user start a session from
    > his home and want to log in....he will have to face the zen prompt wich
    > is NO GOOD in my opinion!!
    >
    > I was thinking that the zen agent was trying the user source and then
    > the local user if failed I am wrong ???
    >
    > Never had that problem with disconnected Novell clients PCs!!!
    >
    > VmtSquad
    >
    >
    > --
    > sebastien
    > ------------------------------------------------------------------------
    > sebastien's Profile: http://forums.novell.com/member.php?userid=13028
    > View this thread: http://forums.novell.com/showthread.php?t=354507
    >



  • Thanks again Craig, one more perfect answer !!!! :D I love this forum!!

    So here guys what I did to fix the problem...

    1 - Opened the registry
    2 - Got to HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Zenworks\ZenLgn\
    3 - Created a "Value DWORD" Called "DisablePassiveModeLoginPrompt"
    4 - Set this value to "1"
    5 - Rebooted
    6 - Logged in locally and didn't get the Zen prompt!!!

    !!!THANKS AGAIN CRAIG FOR YOU HELP!!!

    I added this reg modify to my imaging scripts and agent install procedure for laptops!!

    Sebastien
  • Thanks Sebastien for the FeedBack!

    --
    Craig Wilson - MCNE, MCSE, CCNA
    Novell Support Forums Volunteer Sysop

    Novell does not officially monitor these forums.

    Suggestions/Opinions/Statements made by me are solely my own.
    These thoughts may not be shared by either Novell or any rational human.

    "sebastien" <sebastien@no-mx.forums.novell.com> wrote in message
    news:sebastien.3kkkun@no-mx.forums.novell.com...
    >
    > Thanks again Craig, one more perfect answer !!!! :D I love this forum!!
    >
    > So here guys what I did to fix the problem...
    >
    > 1 - Opened the registry
    > 2 - Got to HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Zenworks\ZenLgn\
    > 3 - Created a "Value DWORD" Called "DisablePassiveModeLoginPrompt"
    > 4 - Set this value to "1"
    > 5 - Rebooted
    > 6 - Logged in locally and didn't get the Zen prompt!!!
    >
    > !!!THANKS AGAIN CRAIG FOR YOU HELP!!!
    >
    > I added this reg modify to my imaging scripts and agent install
    > procedure for laptops!!
    >
    > Sebastien
    >
    >
    > --
    > sebastien
    > ------------------------------------------------------------------------
    > sebastien's Profile: http://forums.novell.com/member.php?userid=13028
    > View this thread: http://forums.novell.com/showthread.php?t=354507
    >