Partition size given is too large...

Running ZENworks 11.1a, SLES 11

A few weeks ago I created a Win 7 Pro image, from an HP OEM syspreped laptop, ProBook 4530s. It worked fine on the three laptops I imaged the next day, but now the image won't take. I get the following error when imaging: "partition size given is too large (not enough space on the drive)." It created a 297 Mb partition and a 3XXGb partition. I tried erasing all partitions with ZENworks, same problem. I also tried making a single large partition, activating and assigning it; the image took, but the system rebooted with a can't find winload.exe error, (working from memory). Is there something I need to do with ImageExplorer?

The OEM setup has 4 partitions on a 360Gb drive. No, I don't have a Win7 disk, can't get my boss to buy even a few vol. licenses we currently need.

Tags:

Parents Reply Children
  • Hi
    I know this is a bit late, but here is my solution

    I have seen this with some Dell systems.
    If you do a img pd-all then reboot and do a fdisk -l the partition is still there.
    Various fdisks etc dont seem to clear it either
    It seems like the bios is 'protecting' the partition.
    If you move the disk to another system the imaging works perfectly.

    So if you have a system that is the same config, image it on that and then move the disk back

    If you haven't do it manually, but don't allow the system to reboot.
    The move the disk back to the original system and let it boot
    All good from there.

    Im sure someone will come up with a better solution

    Mark