Background not visible in ZAPP

Hi,

On one device in our organisation, the background is not visible in Zenworks Application (the background is white and the font under the icons is not visible).

Same thing in the local administrator account.

OS is Windows 10 1809 and client version is 17.3.0.1270.

Is there a way to repair ZAPP?

Thank you
  • Please verify these 2 files from a FRESH 17.3 install....

    - C:\Program Files (x86)\Novell\ZENworks\zapp\libEGL.dll
    - C:\Program Files (x86)\Novell\ZENworks\zapp\libGLESv2.dll

    These files will often not update with a system update prior to 17.4
    Most of the time, this will have no visible impact.
    However on some computers, for reasons unknown it has a range of differing impacts.

    The root cause of this was that "Google" was updating these DLLs in some of their packages that ZAPP uses....but was NOT updating the DLL Version.
    (Naughty Naughty...)

    Starting in Update 4, we are now handling the bad DLL versioning on Google's part.


    mcouturier2;2495049 wrote:
    Hi,

    On one device in our organisation, the background is not visible in Zenworks Application (the background is white and the font under the icons is not visible).

    Same thing in the local administrator account.

    OS is Windows 10 1809 and client version is 17.3.0.1270.

    Is there a way to repair ZAPP?

    Thank you
  • Zenworks client was freshly installed (no older client installed on the device).

    The files are the right size and version compared with a working device.

    Thank you for your help
  • You could try re-installing the client, but if it was a fresh install I'm not sure if that would help....

    May need a ticket to get it looked at.......
    Can't say I recall any similar reported issues outside of the mismatched files noted above......

    Perhaps try updating Graphics Drivers....