ZCM 17.4.0 appliance system update error

Getting ready to upgrade system to ZCM 2020 but have error that recently appeared.

In the System Updates, ZENworks 2017 update 4 was downloaded and installed back in March 2019 without any problem. Deployed to servers to no problem and to many workstations since then.

Several weeks ago I noticed that the Status now shows an error. Status Details: An unexpected error occurred during the zone-wide pre-install actions. Check the loader-messages.log, pre-global-actions.log for details.

I can find nothing of use in the logs.

Any ideas on how to resolve an update error that appeared many months after it updated successfully?

I'd like to get this resolved before starting the upgrade process, however, it's possible that the upgrade may solve this.

Thanks

Parents Reply Children
No Data