This database version is not supported for ZENworks.

Hi All,

I've finish upgrading both the ZCM Appliance (to 2020) and PostgreSQL (to v11.1)

But when I try to fill-up the info input my zone credentials, the ZCM appliance said the Database version is not supported for ZENworks. I've recently upgraded the database version of our PostgreSQL.