Idea ID: 2876011

Citrix NetScaler higher version support

Status: New Idea

Opening an idea for include and support higer Citrix NetScaler versions.

NetIQ only supports Citrix Netscaler version up to NS11.0. On newer version NetIQ Smartphone authentication works sometimes. But its annoying for users to resubmit login at Netscaler login page.