This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

CLE not retrieving password policy information

Hi!

We are trying to configure new Client Login Extension (CLE) so, that it changes password on a Windows machine over SSPR. 

Our installer is configuret as shown on the following screenshot:

When I click on the "Password Policy" link in "Change password" window in windows I get the following response:

Even if I relogin, reboot my machine or reinstall the client I always get the same response.

Also when I want to change my password the screen only says "Checking account password policy.".

Has anyone ever had a problem like this or would have additional information about my problem please provide.

CLE is version 4.6.1 and SSPR is on version 4.6.0.1

With kind regards,

Sebastian Novak

Parents
  • Hi Sebastian,

    What happens if you try the following when logged into the system

    1.    Open Command prompt.
    2.    Go to System32 folder
    3.    Type “RestrictedBrowserEXE.exe –-url  yourssprserver/.../ForgottenPassword”

    Regards

    Liam O'Dowd

Reply
  • Hi Sebastian,

    What happens if you try the following when logged into the system

    1.    Open Command prompt.
    2.    Go to System32 folder
    3.    Type “RestrictedBrowserEXE.exe –-url  yourssprserver/.../ForgottenPassword”

    Regards

    Liam O'Dowd

Children
  • Verified Answer

    Dear Liam,

    I have resolved the issue. The issue was, that the user did not have permission to fetch any of the SSPR details through REST. In REST settings I have enabled "Web Services LDAP Third Party Permissions" and "Web Services LDAP Authentication Permission" like this:

    The user can now succesfully change password through CLE.

    With kind regards,

    Sebastian Novak