Windows NAM version to support TLS 1.2

Hi!

 

Does anybody knows what was the minimum NAM version on Windows to support TLS 1.2 on access gateway (apache)?

Reading through old release notes I can see that TLS 1.2 can be enabled since version 4.0SP1, but only by separately installing openssl101i.

Installation for linux came with patch (in /opt/novell/nam/mag/AdditionalFiles), but for windows there are no openssl binaries.

https://www.netiq.com/documentation/netiqaccessmanager4/enable_tls_nam40/data/enable_tls_nam40.html

 

Thanks for any info,

Sebastijan

Tags: