Smart Connector Platform Support

Hello Experts,

The Smart Connector Platform Support guide says it supports SUSE Linux 11 Enterprise Server 64-bit.

Please help me ensure it supports all the Security Patch versions of SUSE 11?

I have SUSE 11 SP3 now and we are upgrading to SP4.  Does it support?

 

Regards,

MS