DNS Resolution on the Connector

Hello,

I have enabled DNS Resolution on the connector. The DNS resolution works fine for few devices and for some device the Device Host Name is blank.

How can I fix this issue?

 

--
Thanks and Regards,
Siddarth T

Parents
  • Hello Siddarth,

    I experience same problem while deploying connector always.

    Currently, I used to enable the "dnsmasq" service on each connector servers. 
    And then, I manually add every host entry to additional host reference file via "addn-hosts"   for resolution from connector.

    When I've met for the first time, I belief it is easy to solve with organization's local DNS lookup, so I made connectors resolve hosts from.
    But, There were huge amount of DNS resolution traffic burden at firewall, then it affected slowing down the network performance.

    I hope to help you!

    Regards,
    Jungsoo

Reply
  • Hello Siddarth,

    I experience same problem while deploying connector always.

    Currently, I used to enable the "dnsmasq" service on each connector servers. 
    And then, I manually add every host entry to additional host reference file via "addn-hosts"   for resolution from connector.

    When I've met for the first time, I belief it is easy to solve with organization's local DNS lookup, so I made connectors resolve hosts from.
    But, There were huge amount of DNS resolution traffic burden at firewall, then it affected slowing down the network performance.

    I hope to help you!

    Regards,
    Jungsoo

Children