Data Monitors not functional after upgrade


Hi All,

I've just finished upgrading a v5.0SP2p4 ESM to v5.2. The upgrade process went very smoothly, i _was_ very excited. A few minutes after starting up a console, i noticed that my Moving Average (statistics) datamonitors were not updating. It's been 12 hours now... it doesn't look like they're going to fix themselves. I've noticed that a Last State data monitor is also not populating.

I've tried disabling/enabling either with no success. Query viewers appear to be functioning. The ESM Manager is running at < 3% CPU on average, and the database machine is also running a low load.

Has anyone observed this behavior before?

  • I forgot to add that i've tried creating a statistics data monitor from scratch. Doing this also yielded the same result. No updates.

  • Verified Answer

    Wow, I feel like i'm just patting myself on the back here.. Hopefully this will help someone down the road. I solved the problem.. I retired the user account of an analyst who just recently left (who coincidentally was responsible for all of the data monitors) right after the upgrade. Once i moved is user account back to Operators/Analyst and restarted the ESM, the data monitors reappeared and populated as expected.

    Now to figure out how to transition his content away from that account so i can safely remove the account.