Knowledge Doc: [Logger] Unable to upgrade Logger appliance OS from RHEL 7.7 to 7.9.

0 Likes

Summary
The issue occurs during the upgrade Logger appliance OS from RHEL 7.7 to 7.9

Products
ArcSight Logger

Environment
Logger appliance L7700
RHEL 7.7

Situation 
Customer tried to upgrade OS to 7.9 but observed the error "failed to apply updates"

Cause
Jun 20 15:40:17 logger kernel: XFS (sda3): metadata I/O error in "xfs_trans_read_buf_map" at daddr 0x57ce2e0 len 8 error 117

Jun 20 15:40:17 logger kernel: XFS (sda3): Corruption warning: Metadata has LSN (166:261376) ahead of current LSN (19:48512). Please unmount and run xfs_repair (>= v4.3) to resolve.

Jun 20 15:40:17 logger kernel: XFS (sda3): Metadata corruption detected at xfs_dir3_leaf_verify+0xf0/0x110 [xfs], xfs_dir3_leaf1 block 0x57ce2e0

Jun 20 15:40:17 logger kernel: XFS (sda3): Unmount and run xfs_repair

Read Full Knowledge Base Article for Resolution

URL Name
KM000008967

Labels:

Knowledge Docs
Comment List
Related
Recommended