xcodebuild[1897:51354] [MT] PluginLoading: Required plug-in compatibility UUID

Hello All,

I have to initiate the oboject C scan with Xcode.. I have installed the latest Xcode on my mac with latest fortify Source code analyser..

and it throw the below error:

codebuild[1897:51354] [MT] PluginLoading: Required plug-in compatibility UUID ACA8656B-FEA8-4B6D-8E4A-93F4C95C362C for plug-in at path '~/Library/Application Support/Developer/Shared/Xcode/Plug-ins/FortifyScanningPlugin.xcplugin' not present in DVTPlugInCompatibilityUUIDs

Could any body please help me out.I have tried all the best possible solutions over internet..

Updating xcode etc...

My MAC  is EI Capitan 10.11

and my fortify is  HP_Fortify_SCA_and_Apps_4.40

XCODE version 7.3.1