Getting error while running scan for dotnet framework 4.7.1

Hi There,

I have installed fortify HPE_Security_Fortify_SCA_and_Apps_17.20_Windows and using visual studio plugin for 2017. I have created a sample console application in dotnet framework 4.7.1. I am getting the following error (however I have tried same sample application in framework 4.6, 4.6.1, 4.6.2 and scan is working fine)-

Fortify SCA...
Running: CLEAN : "-b" "FortifySCA" "-clean"
Running: TRANSLATE : -dotnet-version 4.7.1 @"C:\Users\adasgupta\AppData\Local\Fortify\VS-15.0-17.20\FortifySCA\Dotnet.4.6_Build.txt"
[error]: Invalid parameter 4.7.1 for command line argument -dotnet-version
Fortify Static Code Analyzer 17.20.0183
Copyright (c) 2003-2017 Hewlett Packard Enterprise Development LP
For command-line help, type 'sourceanalyzer -h'
Running: SCAN : "-scan" @"C:\Users\adasgupta\AppData\Local\Fortify\VS-15.0-17.20\FortifySCA\FortifySCA_Scan.txt"
[error]: Unable to load build session with ID "FortifySCA". See log file for more details.

Appreciate your help.

Thanks

Anup Das Gupta