Fortify SSC tomcat upgrade

Hi All,

We have Fortify SSC v20.2 which is running on tomcat server version 9.0.53. As a part of vulnerability fix, we need to upgrade tomcat server to 9.0.54.

If someone done this before, Could you please provide me step by step procedure to upgrade tomcat without impacting the existing configuration like DB, seed bundles and also ScanCentral SAST and DAST config?

Platform: Windows

I hope Fortify SSC v20.2 supports tomcat version 9.0.54

I had viewed this https://community.microfocus.com/cyberres/fortify/f/fortify-discussions/218545/upgrading-tomcat-server-on-fortify-ssc-server/1892304#1892304 but i still have doubt when we redeploy ssc.war, do we need to configure DB and do seed database freshly again?

Parents Reply Children
No Data