Issue uploading fpr to ssc portal

Hi Team, 

I tried uploading fpr to ssc portal but I am getting error and not able to upload. However when I tried to upload other fpr file it is getting uploaded. Iam using ssc 21.1.0. 

Dear Team can you please help me to resolve the issue. 

  • Take a look at the ssc.log to see if any additional information is provided as to what caused the failure. Possible reasons could be due to the size of the file, corruption of the file, timeouts, etc. The ssc.log is located in:


      fortify.home = %USERPROFILE%\.fortify\ssc\logs

      %USERPROFILE% depends on what account the Tomcat service is running as. Not necessarily who it was installed as.

    • Named Account = C:\Users\<username>
    • LocalSystem [Default] = %WinDir%\System32\config\systemprofile
    • LocalService = %WinDir%\ServiceProfiles\LocalService
    • NetworkService=  %WinDir%\ServiceProfiles\NetworkService


    Where tomcat is installed there is a .fortify directory. For example:

    • /usr/share/tomcat/.fortify/ssc/logs
    • /opt/tomcat/.fortify/ssc/logs