Does fortify affected by OpenSSL and Tomcat (CVE-2022-1292~)

Hello everyone.

I have some question

I use Fortify SCA/SSC 19.1.0 version and Apache Tomcat 9.0.58 version.

In this case. does any of these conditions apply?

1. OpenSSL

CVE-2022-1292

CVE-2022-1343

CVE-2022-1434

CVE-2022-1473

2. Apache Tomcat

CVE-2022-25762

Please help me .

Tags: