Fortify DevOps integration (Fortify ScanCentral SAST Assessment)

Good Day

Hope you can assist. I am trying to integrate Fortify onto our onPrem DevOps Server (17.153.29522.3 (AzureDevOps2019.Update1.1)).

Installed the tasks from the marketplace (version 8.8.2)

Added the task to the build agent (Ver 2.144.2).

ScanCentral Controller version : Fortify ScanCentral Controller 22.1.1.0002

When queueing a build I get the following error.

##[section]Starting: Fortify ScanCentral SAST Assessment
==============================================================================
Task : Fortify ScanCentral SAST Assessment
Description : Installs ScanCentral client and performs a static analysis using ScanCentral
Version : 7.2.1
Author : Micro Focus
Help :
==============================================================================
(node:13544) ExperimentalWarning: The fs.promises API is experimental
ScanCentral Controller URL: xxxxxxxxxxxxxxxxxxxxxxxx
##[error]end of central directory record signature not found
##[section]Finishing: Fortify ScanCentral SAST Assessment
Not sure where to go from here. I have tried different agents on different machines / servers and all give the same result.
Any assistance would be appreciated.
Thanks in advance.

Tags: