Suse version SP

What version of the SUSE service pack does SCA support? Are they all compatible or do we have restrictions?