Support Tip: CVE-2021-44228 Log4j Vulnerability for Fortify Java Runtime Agent

0 Likes

Summary: 

  • Fortify Java Runtime Agent version 20.1 and newer is affected by the CVE-2021-4428 Log4j Vulnerability.

The Fortify Java Runtime Agent is available within two Fortify products:

1. Application Defender Agent Instance within Application Defender

2. WebInspect Agent included with WebInspect

URL Name:

  • KM000003277

Products:

  • Fortify WebInspect,Fortify Application Defender

Situation:

__________________________________

Elizabeth Knappen
CyberRes Community Manager

If this answered your question, please mark it as "Suggest as Answer" or "Verify as Answer".
If you found this post useful, please give it a "Like".

Comment List
Anonymous
Related Discussions
Recommended