Support Tip: 404 accessing SSC trying to upgrade from 20.1 to 21.2

0 Likes

Summary
After upgrading from 20.1 using Java 8, restarting Tomcat 9 still shows Java 8 being used instead of Java 11 causing SSC to fail as it requires Java 11.

Products
Fortify Software Security Center

Read Full Support Article here. 

Support Article Reference Number (URL Name)
KM000005011

__________________________________

Elizabeth Knappen
CyberRes Community Manager

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended