Cybersecurity
DevOps Cloud (ADM)
IT Operations Cloud
Summary
When trying to open WebInspect a splash windows appears for some seconds then It disappears and nothing happens.
Products
Fortify WebInspect
Environment
WebInspect 21.2.0
Situation
Unable to open WebInspect
Cause
Proxy Settings were out dated
Resolution
After changing/removing the old proxy settings in I.E, WebInspect opened as expected.
See Full Knowledge Doc Article here
Knowledge Doc Reference Number (URL Name)
KM000009177