Knowledge Doc: [WebInspect] Remote WebService could not be resolved. Client found response content type of 'text/html', but expected 'text/xml'

0 Likes

Summary
Scheduled SmartUpdate gets an error of "Remote WebService could not be resolved. Client found response content type of 'text/html', but expected 'text/xml'".

Products
Fortify,Fortify WebInspect

Environment
WebInspect Enterprise

Situation
A scheduled SmartUpdate in WebInspect Enterprise gets an error of "Remote WebService could not be resolved. Client found response content type of 'text/html', but expected 'text/xml'". Running the SmartUpdate manually does not encounter any errors.

Cause
This can be caused by a corruption in the scheduled SmartUpdate.

Resolution
Delete the scheduled SmartUpdate and reschedule it.

Read Full Knowledge Base Article here. 


URL Name
KM000009598

__________________________________

Elizabeth Knappen
CyberRes Community Manager

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Knowledge Docs
Comment List
Anonymous
Related Discussions
Recommended