Cybersecurity
DevOps Cloud (ADM)
IT Operations Cloud
Summary
Scheduled SmartUpdate gets an error of "Remote WebService could not be resolved. Client found response content type of 'text/html', but expected 'text/xml'".
Products
Fortify,Fortify WebInspect
Environment
WebInspect Enterprise
Situation
A scheduled SmartUpdate in WebInspect Enterprise gets an error of "Remote WebService could not be resolved. Client found response content type of 'text/html', but expected 'text/xml'". Running the SmartUpdate manually does not encounter any errors.
Cause
This can be caused by a corruption in the scheduled SmartUpdate.
Resolution
Delete the scheduled SmartUpdate and reschedule it.
Read Full Knowledge Base Article here.
URL Name
KM000009598