Knowledge Doc: [WebInspect] WIE Management Console will not open with An unexpected web server error occurred.

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Summary
When logging in to the WIE Management console, an error is presented that states: An unexpected web server error occurred. Please try again. In this case, verify that the WIE App Pool is running and restart it.

Products
Fortify WebInspect,Fortify

Environment
WebInspect Enterprise (WIE) all versions

Situation
When logging in to the WIE Management console, an error is presented that states: "An unexpected web server error occurred. Please try again."

Cause
The WIE Application pool in IIS is not functioning correctly or is not running.

  • Application pool is stuck / stopped
  • The AppPoolIdentity account does not have permissions (try changing to the LocalSystem account)

Resolution
Try the following in IIS:

  1. Restart the WIEAppPool
  2. Change the account that runs the WIEAppPool and restart.

Additional Information
If this is the cause of the error message, the ManagerWS_trace.log will not be recording, so this error will not appear in the log.

The WebConsole will also fail to load after the login to SSC if connected.

Knowledge Base Article Link


URL Name
KM000009521

__________________________________

Elizabeth Knappen
CyberRes Community Manager

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