Wikis - Page

Knowledge Doc: SCA: "Your license does not allow access to ${0}" error during scan

0 Likes

Summary
License error when try to run a scan in SCA.

Products
Fortify Static Code Analyzer

Environment
Fortify Static Code Analyzer (SCA)

Situation 
The following error is received when trying to run a scan on a specific language (e.g. COBOL):

Your license does not allow access to ${0}

Cause
The fortify.license file being used for the installation of SCA may be missing language support for the language being scanned.

Resolution
Download a new license file to see if it includes the missing language support and resolves the issue. If that does not resolve the issue, please submit a licensing case to get a new license file generated with the missing language support.


Knowledge Base Article Link


URL Name
KM000015658

Labels:

Support Tips/Knowledge Docs
Comment List
Related
Recommended