JQuery 1.2 < 3.5.0 Multiple XSS

Hello, when performing vulnerability scans with the Qualys and Nessus tools in Identity Governance 3.6 and 3.6.1 I get reports of medium-level security problems related to the version of JQuery 1.X, I would like to know what alternatives I have to avoid possible XSS attacks and if JQuery version update is planned in the next IG release.