IDM472 - Install JDBC Driver 4200 Issue

Hi all

Enviroment

  • RHEL 7.3
  • eDirectory 9.1.2 (40103.16)
  • IDM 4.7.2


Installed other drivers patches without any problem

Procedure
1- login with root
2- view actual version
rpm -qa | grep novell-DXMLjdbc
novell-DXMLjdbc-4.1.0-0.noarch

3- ndsmanage stopall
4- unzip IDM47_JDBC_4200.zip
5- upgraded driver
rpm -Uvh (image-path)/novell-DXMLjdbc.rpm
Preparing... ################################# [100%]
file /opt/novell/eDirectory/lib from install of novell-DXMLjdbc-4.2.0-0.noarch conflicts with file from package novell-edirectory-expat-32bit-9.1.2-0.x86_64
file /opt/novell/eDirectory/lib from install of novell-DXMLjdbc-4.2.0-0.noarch conflicts with file from package novell-edirectory-xdaslog-32bit-9.1.2-0.x86_64



Thanks in advance.

Best regards
Parents
  • Verified Answer

    This is a known bug; you can safely ignore this error by adding
    --replacefiles to the rpm command.

    Before you do that, you may want to consider using the 4.1.0.1 vresion fo
    the driver package, as the 4.2.0.0 version also has a known issue where
    state files are constantly rebuilt, possibly causing a constant flow of
    events into IDM.

    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below.

    If you want to send me a private message, please let me know in the
    forum as I do not use the web interface often.
  • Bug# 1131052 is what you will want to track with future patches.


    --
    Good luck.

    If you find this post helpful and are logged into the web interface,
    show your appreciation and click on the star below.

    If you want to send me a private message, please let me know in the
    forum as I do not use the web interface often.
Reply Children
No Data