Re: Designer does not support latest SVN file repo version?


So the new version is not backwards compatible? Sounds like a Microsoft
product...


--
tse7147
------------------------------------------------------------------------
tse7147's Profile: http://forums.novell.com/member.php?userid=4730
View this thread: http://forums.novell.com/showthread.php?t=447703

Tags:

  • tse7147 wrote:

    > So the new version is not backwards compatible? Sounds like a Microsoft

    product...

    SVN is backward compatible like most software: newer versions can work with
    older version's data. With current SVN you can create v3 repos but the default
    is v4 and the main problem is that Designer does NOT give a meaningful error
    message in case it comes across a v4 repo.

    Repo version 4 was introduced with Subversion 1.6 in march 2009, btw, so this
    is not a "new" version at all.