SMTP port for Notifications


Hi

I set up the SMTP server details using the Designer (as iManager has a
bug and specifies user name/password etc).
Deployed the Default notification collection. But the mail notification
does not work.
Our server uses the Office 365 smtp. So smtp.office365.com but the port
is 587 uses the TLS
If I specify it with the host name smtp.office365.com:587 there's an
error.

NetIQ IDM 4.5
OS - Windows 2012

Is there are way around this ? Or some way of specifying.

Regards,
Rohit


--
rohit_pandey
------------------------------------------------------------------------
rohit_pandey's Profile: https://forums.netiq.com/member.php?userid=9842
View this thread: https://forums.netiq.com/showthread.php?t=53992

  • rohit pandey <rohit_pandey@no-mx.forums.microfocus.com> wrote:
    >
    > I set up the SMTP server details using the Designer (as iManager has a
    > bug and specifies user name/password etc).
    > Deployed the Default notification collection. But the mail notification
    > does not work.
    > Our server uses the Office 365 smtp. So smtp.office365.com but the port
    > is 587 uses the TLS
    > If I specify it with the host name smtp.office365.com:587 there's an
    > error.
    >
    > NetIQ IDM 4.5
    > OS - Windows 2012
    >
    > Is there are way around this ? Or some way of specifying.


    I don't think you can change the port for SMTP.
    (Maybe directly via LDAP).

    Recall trying to do this a few years back and eventually having to give up.
    Can't remember whether I tried via LDAP - so give that a try.

    --
    If you find this post helpful and are logged into the web interface, show
    your appreciation and click on the star below...

  • I have the same experience, have not found anywhare to change the smtp
    port.

    Found a quite detailed howto on how to install an internal smtp relay
    witch is what you need to forward to smtp.office365.com.
    You could use any SMTP Agent to do this but assuming you are on Windows
    servers this seems pretty simple: http://tinyurl.com/phvnggh


    --
    joakim_ganse
    ------------------------------------------------------------------------
    joakim_ganse's Profile: https://forums.netiq.com/member.php?userid=159
    View this thread: https://forums.netiq.com/showthread.php?t=53992

  • Hello,

    If you were using Linux I would recommend that you set up postfix or any other SMTP server locally on your IDM box as a relay
    between IDM and the mail service you use. This will give you a much better control (resend, authentication, encryption, ports etc).

    I'm not a Windows guru but there might be options available there as well.

    Best regards,
    Tobias

    On 2015-08-07 08:34, rohit pandey wrote:
    >
    > Hi
    >
    > I set up the SMTP server details using the Designer (as iManager has a
    > bug and specifies user name/password etc).
    > Deployed the Default notification collection. But the mail notification
    > does not work.
    > Our server uses the Office 365 smtp. So smtp.office365.com but the port
    > is 587 uses the TLS
    > If I specify it with the host name smtp.office365.com:587 there's an
    > error.
    >
    > NetIQ IDM 4.5
    > OS - Windows 2012
    >
    > Is there are way around this ? Or some way of specifying.
    >
    > Regards,
    > Rohit
    >
    >