iManager Plugin (NPM) Install

0 Likes
over 14 years ago

Target Platform:

All Platforms.



Requirement:

Java 1.4 or Higher is required.



Description:



Install Plugin is a tool to install iManager Plugin NPM Build into Framework directory. It is very useful tool for anyone especially developer/tester involved in iManager Plugin or Framework development/testing.



Features:



  1. iManager Plugin NPM(s) as well as Framework NPM(s) are supported.

  • Single NPM file (i.e NPM which has NPM(s) inside it) is also supported.



Using iManager Plugin Install Tool:



Unzip Install_NPM.zip using unzip command line utility or winzip/winrar utility.



User must give Frameworks Tomcat directory path to install the Plugin.



For windows:



	Install_NPM.bat

This will display the help. Follow this.



For Unix:



	./ Install_NPM

This will display the help. Follow this.




Screenshot:






Labels:

How To-Best Practice
Collateral
Comment List
Anonymous
Related Discussions
Recommended