LDAP proxy install error

Hi

I am new to LDAP proxy and i am trying to install LDAP proxy on SLES 12 SP3 but getting error in last.

file /opt from install of novell-ldapproxy-1.5-1.x86_64 conflicts with file from package filesystem-13.1-14.15.x86_64

Please help me out here.