Support Tip: package conflicts during SLES15 SP2 to SP3 upgrade with Access Gateway Service 5.0 SP2 installed

0 Likes

Summary
package conflicts during SLES15 SP2 to SP3 upgrade with Access Gateway Service 5.0 SP2 installed

Products
Access Manager (NAM)

Situation
Computing distribution upgrade...
2 Problems:
Problem: problem with the installed liblog4cxx-devel-0.10.1-1.0.x86_64
Problem: problem with the installed liblog4cxx10-0.10.1-1.0.x86_64

Problem: problem with the installed liblog4cxx-devel-0.10.1-1.0.x86_64
Solution 1: install liblog4cxx-devel-0.10.0.svn20080724-bp153.1.16.x86_64 from vendor openSUSE
replacing liblog4cxx-devel-0.10.1-1.0.x86_64 from vendor (no vendor)
Solution 2: keep obsolete liblog4cxx-devel-0.10.1-1.0.x86_64

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c/d/?] (c): 2
: Invalid answer ''.
[1/2/s/r/c/d/?] (c): 2

Problem: problem with the installed liblog4cxx10-0.10.1-1.0.x86_64
Solution 1: install liblog4cxx10-0.10.0.svn20080724-bp153.1.16.x86_64 from vendor openSUSE
replacing liblog4cxx10-0.10.1-1.0.x86_64 from vendor (no vendor)
Solution 2: keep obsolete liblog4cxx10-0.10.1-1.0.x86_64

Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c/d/?] (c): 2
Resolving dependencies...
Computing distribution upgrade...

Read Full Support Article here. 

Support Article Reference Number (URL Name)
KM000006545

__________________________________

Elizabeth Knappen
CyberRes Community Manager

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Support Tip
Comment List
Anonymous
Related Discussions
Recommended