Designer - Can't update Epic EMP Driver Default plugin

Hello,

For quite a while this plugin update shows up when I start Designer.

Attempting to update it results in this error:

 '

Is there a way to get it to download or stop it from repeatedly showing up? Note that I don't need the plugin.

I'm running Designer newly updated to 4.8.5 on Windows.

Thanks!

Sam

Tags:

Parents Reply
  • Hi,

    ...from my point of view, the situation still persists (even with the latest upd), did anyone found a solution?

    Desi Version: 4.8.5.0100 / Build id: 20220404, PDSEPICBASE_2.0.3.20210705114334

    ...further it complains during initial driver creation (EPIC EMP) that the default config XO88OINA_2017...was not found...

    Regards,

    N.

Children
  • I would guess that the Package Repo from Netiq, has probably 2/3rds of the package. I will bet the site.xml has the line for it (since you see it as available) but the Feature or Plugins is missing.  Or you have the Feature or Plugins in your Designer.  I would look at the Designer/plugins and /features directory for these files, see if you have the file in both of them, and delete the one you have if only one.