Knowledge Doc: CVE-2021-44228 Log4j Vulnerability for Change Guardian

0 Likes

Summary:

  • Change Guardian server is affected by Log4j vulnerability (CVE-2021-44228). 

The following components are not affected:

  • Change Guardian Agent for Windows
  • Change Guardian Agent for UNIX
  • Change Guardian Policy Editor
  • Change Guardian Event Collector Addon for Windows Agent
  • Change Guardian Configuration Scanner

Versions affected:

  • Change Guardian 6.2
  • Change Guardian 6.1
  • Change Guardian 6.0
  • Change Guardian 5.2

URL Name:

  • KM000003114
Products:
  • Change Guardian
Situation:
Click here to access Full Support Tip details

__________________________________

Elizabeth Knappen
CyberRes Community Manager

If you find this post useful, give it a ‘Like’ or use ‘Verify Answer’

Labels:

Knowledge Docs
Comment List
Anonymous
Related Discussions
Recommended