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Knowledge Doc: User is not able to launch RDP relay through PAM

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Summary
User is not able to launch RDP relay through PAM.

Products
Privileged Account Manager (PAM, Privileged User Manager)

Environment
NetIQ PAM 4.x

Situation
User was trying to access Windows server using RDP relay through PAM. The connection was denied during RDP relay.

Cause
User did not have the direct access to the Windows server.

Resolution
1. Verify if can access the Windows server by executing Run->mstsc

2. If this works properly, the RDP relay via PAM should work accordingly.

Knowledge Base Article Link


URL Name
KM000010782

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