Comment List
Anonymous
  • Could be someone please help me find the Quickspecs Specifications Sheet for Logger gen9 specific for the model L7600?

  • Hi ,

    Thank you.

    The documentation should be corrected shortly.

    As a general rule - upgrade process is more or less, upgrade of OS as per support matrix / apply logger upgrade.

    Typically, upgrade can be performed on previous Version, so for logger 7 specifically: 
    OS should be upgrade to either RHEL (CentOS)  7.7 / 6.10
    And Logger upgrade can be applied to either Logger 6.70 / 6.71

    For a logger appliance, and additional pre-req file is required as mentioned in my note above. Please let me know if you have any further questions on this.

    Cheers

    Lar

  • Hi

    If upgrading a Logger Appliance to 7.0, please apply the file "preupgrade-logger-20191025.enc" before applying "logger-8280.enc"

    Failure to do so will result in the following error:

    "There was a problem while uploading the file"  and the upgrade will not start.

    Cheers

  • Hi

    I think there is a typo in this release note, the Software Versions Upgrade Paths from page 11 should not be 7.0, do you have a chance to look at this?

Related Discussions
Recommended