Comment List
Anonymous
  • Logger 7.1 build 8337 worked successfully for 3 different loggers upgrading from 7.0.1 to 7.1.0. 

  • As mentioned above, software logger upgrade had an issue in certain settings of the host operating system. The issue has been resolved and the new upgrade bits are posted  on the software entitlement portal. If you have already upgraded using the previously published bits, no action is needed at this time.  

    If you have any questions, please contact Customer Support.

  • The following issues were found during the Logger upgrade to version 7.1.

    1. Upgrading software Logger: The occurrence of the issue is dependent on certain settings of the host operating system. We are working towards addressing the issues. Updates will be provided soon.

    2. Upgrading Loggers remotely through ArcMC: Depending on the size and hardware specification of the Logger instance, the remote upgrades may time out. Documentation has been updated with pre-upgrade instructions to to successfully complete the upgrade.

  • We have seen upgrade issues in certain scenarios and working to find the root cause and solution. Please stay tuned and contact support for assistance. 

  • I can confirm the observation from .

    Upgrading Logger to 7.1 as well upgrading ArcMC to 2.9.5 fails consistently.

  • Caution:

     

    We tried to upgrade 2 different RHEL 7.8 servers from Logger 7.0.0 to 7.1 and neither were successful.  Installation starts but after about 24 hours it still spins on the "Intializing Logger software". It also damages the data directory making it difficult to recover from, requiring a full restore. 

Related Discussions
Recommended