Announcing Voltage SecureData z/Protect 8.1.1

0 Likes

Original Question: Announcing Voltage SecureData z/Protect 8.1.1 by CMurphy

 

Announcing Voltage SecureData z/Protect 8.1.1

The Micro Focus Voltage zTeam is pleased to announce the release of Voltage SecureData z/Protect 8.1.1. This release corrects two problems:

1.     S0C1 ABENDs when the Language Environment RPTSTG(ON) option was in effect due to a compiler bug

2.     Protect and Access operations failing with error 592, ERROR_NO_DISTRICT_SECRET, for embedded FPE formats when using a non-current cryptographic key and shared secret authentication

 

 

 

Installation and Upgrade

Please refer to the release notes for the detailed installation and upgrade instructions as well as additional enhancements and issues resolved in this release.

This release will be available on the Voltage SecureData download center and shortly thereafter on Micro Focus customer download portal. If you have any questions or need additional information, please contact Voltage SecureData Product Management.

clipboard_image_0.png


Question: RE: Announcing Voltage SecureData z/Protect 8.1.1 by Prischal

Hi, With the new IBM z15 Z/Os, will they be compatible with the Protect 7.1? or would the customer have to use the newer version?


Question: RE: Announcing Voltage SecureData z/Protect 8.1.1 by phsiii

 
Not sure what you mean: z15 is hardware, z/OS is the OS. Most current version of z/OS is 2.4.
 
In any case, SecureData z/Protect 7.1 works with any IBM-supported version of z/OS, on any IBM-supported hardware, so I think the answer you're looking for is "Yes, it's compatible".


Question: RE: Announcing Voltage SecureData z/Protect 8.1.1 by PrischalThank you kindly

Comment List
Anonymous
Related Discussions
Recommended