Cybersecurity
DevOps Cloud (ADM)
IT Operations Cloud
PROBLEM:
When attempting to install Accurev the following error message appears:
"Please select another location to extract the installer to"
CAUSE:
This is typically an install shield problem.
If you launch an installer that is corrupted or truncated when downloaded, a dialog prompting you to select another location to extract will appear, and it will not allow you to select another location.
RESOLUTION:
You can work around this by downloading another copy of the installer and re-attempting the install.
For more information contact AccuRev Support