AccuRev 7.7 Platform Support Matrix

0 Likes

System Requirements
AccuRev can be installed on the following platforms:

Server or Client (64-bit):
• Microsoft Windows 10
• Microsoft Windows 11
• Microsoft Windows Server 2016
• Microsoft Windows Server 2019
• Microsoft Windows Server version 20H2
• Microsoft Windows Server 2022
• Linux Red Hat Enterprise 8
• Linux SUSE 15
• Linux Fedora 34
• Linux Fedora 35
• Linux Ubuntu 18.04 LTS
• Linux Ubuntu 20.04 LTS
• Linux Ubuntu 22.04 LTS

Client-Only (64-bit):
• Apple macOS Catalina 10.15
• Apple macOS 11 Big Sur
• Apple macOS 12 Monterey
• Apple macOS13 Ventura
NOTE ABOUT ACCUREV GIT SERVER: AccuRev Git Server requires glibc version 2.31 or higher on Linux platforms. If your AccuRev server must run on a Linux platform with an older version of glibc, you can provide support for Git users by doing a separate AccuRev Web Server install on a platform that has glibc version 2.31 or higher and having the Web Server then connect to your AccuRev server.


Browser Requirements

• Microsoft Edge 100 and later
• Mozilla Firefox 99 and later
• Google Chrome 100 and later
• Apple Safari 15 and later

Labels:

Announcement
Comment List
Related
Recommended