AccuRev Eclipse plug-in 2024.1

0 Likes

AccuRev Eclipse plug-in 2024.1 includes the following enhancements and fixes:

  • Adds support for the new Eclipse versions: 4.26, 4.27, 4.28, and 4.29.
  • AccuRev Eclipse plug-in is updated to reflect that Micro Focus is now Open Text.
  • Includes security fixes to prevent cyber threat.

Plug-in can be downloaded from the OpenText Marketplace

Labels:

Announcements/News
New Release-Feature
Comment List
Related
Recommended