This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

TruClient: No AUT tab is detected

Hi all,

we have a script registered in TruClient-Chromium (version 2021 - R21) and when we launch the test from Controller we have, in some cases, the error message posted below: 

t=02673359ms: Error -205177: No AUT tab is detected. A browser internal tab may be opened.    [MsgId: MERR-205177]

I haven't seen this issue before and I can't find anything about it on the web. 

Can you explain me this particular message? The log doesn't say anything, just the message, and there aren't snapshot that can help me to understand. 

Thanks for your support!

Parents Reply
  • Hi Jason and thanks for your interest. 

    I tried many times to replicate the error in VuGen execution, but the same message isn't visible. We have the "No UAT tab is detected" only with Controller execution.

    Have you some other idea?

Children
  • So the Truclient script is fine, is there any possiable that LG went wrong? maybe reinstall it again the error would gone. 

    one more question is there some special steps in this script? or maybe it will pop up some dialog or something? 

  • Hi Jason and thanks for your interest. 

    Effectively, there's some notes and "tutorials" (like post-it on the page, but they are static) on the webpage, and we haven't put checks or clicks on this topics. The particular things is that when a VUser reaches this error message during the test with Controller, then he continues to collect only error messages, like that particular VUser is not available and error counter accumulates failed transactions. 

    Can you give some reason about this behavior?