Idea ID: 2877786

Support request for the latest environment of Horizon 2309

Status: Waiting for Votes

This is FUKUCHI Yoshihiro from K.K.Ashisuto.

We have lots of clients who need a load test of VDI in a Horizon environment.
However, the current LR does not support the Horizon latest version Ver8 2309(build 8.11).
Is it possible to consider supporting up to 2309?
We are expecting to earn approximately 100,000USD per year.

Thank you in advance for your consideration.