PVCS on Ubuntu 22.04, is it supported?

Installing PVCS on Ubuntu 22.04, is it supported? 

The current PVCS is installed on Redhat 6.8 and the requirement is to install/migrate to Ubuntu 22.04

I checked the Supported Operating Systems in below documentation link and only see Redhat and SuSE Linux are supported.

https://www.microfocus.com/documentation/pvcs-version-manager/8.6/readme/installation_info.html#RoboReadme2

Can anyone confirm if Ubuntu is really not supported? and not worth trying?

Thank you,

Lakshman

Parents Reply Children
No Data