This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Silk4NET: How to solve the server committed a protocol violation section = response status line?

Hi,

Silk4NET: The below error is displayed when Record option and Record New Entry option in object map. Also, script is not executing.

Tried to execute on Silk Test Workbench tool, the script is not executed. same issue in Silk Test Workbench Tool

High Priority Issue: Can anyone help me to fix this issue?

  • Suggested Answer

    Hi  

    It appears you are still running Silk Test 20.0 which is quite old at this point.

    Have you tried upgrading to Silk Test 21.0.1 and verifying if these problems persists?

    If you can't upgrade for any reason, it's possible that the problem is related to HTTPS communication on the Information Service. Can you try disabling HTTPS and checking if the problem persists?

    See the following help topic for disabling HTTPS:

    Regards
    Robert